[SOLVED] Bugs on new install (Cristophe solved his error and helping others. Awesome!)

View previous topic View next topic Go down

[SOLVED] Bugs on new install (Cristophe solved his error and helping others. Awesome!)

Post by Christophe Andre on Wed Oct 25, 2017 4:02 pm

Hello,

I have a 5Tb drive since one year, and i'm living in France. I use a french windows but with a qwerty keyboard because joy2key work with keycode and not with keys, so with Azerty keyboard, the configuration change alone.

So, since september/october new update system, nothing work. Also, i have reinstall my windows 10 64bits, with the 1709 creator update, fresh install, with all in US ! I have do a complet install, have that the busg i founds (and solutions) :

In the 1.  Right Click Run AS ADMIN - Install Setup : takeown of some file not work, and  takeown d:\Launchbox\  : must be no \ at the end. And it can be run ONLY on a US windows
      -> i have redo the script, much faster, and bugless (only for the us now) : i can give you for all others, but where ?

syncovery icon on desktop : bad link

file denied at end of XML restoration after select good HD size

In "1. Optional Install!  Installs Autoload (Hyperspin will launch at startup) Double click and select yes" icon, there is 2 entry to not add to the registrery file :
"XboxStat"  and "AdobeAAMUpdater-1.0" are useless
"Hyperspin"="\"D:\\Arcade\\Hyperspin.exe\""  won't run

restartoncrash won't run at startup

and "Syncovery FAST Update Silent Pilot (EXPERTS ONLY)" or all others : no syncovery.ini downloaded. But I know why, admin can ask me in PM.
avatar
Christophe Andre

Posts : 4
Bonus Coins : 6
Hi Scores : 0
Join date : 2017-10-08

Back to top Go down

Re: [SOLVED] Bugs on new install (Cristophe solved his error and helping others. Awesome!)

Post by Sahadd Prawser on Wed Oct 25, 2017 5:24 pm

I escalated this to our admin group, I think you will need some custom help here.

_________________


RIG: Stormtrooper Stryker, Gigabyte Gaming 7 MB, Skylake i5 6600k OC to 4.7ghz w/ Noctua D14 fan, R9 290x GPU, 16gb G.SKILL Ripjaws V, 1000w PSU, Samsung Evo 850 HD

Future arcade build (have most parts already) 4 player arcade with 2 aimtrack guns, 2 spinners, force feedback racing wheel and blissbox adapter with original controllers for the following systems: NES,SNES,Genesis(3 and 6 button controllers), N64, Dreamcast, Wii/WiiU, Xbox one. Might add PS2 controllers but I always hated those.
avatar
Sahadd Prawser
Final Boss
Final Boss

Posts : 254
Bonus Coins : 307
Hi Scores : 17
Join date : 2017-09-02

Back to top Go down

Re: [SOLVED] Bugs on new install (Cristophe solved his error and helping others. Awesome!)

Post by Admin on Thu Nov 02, 2017 9:42 am

I think he has given us some actual solutions to problems that the drive has. He probably needs to speak directly with Chris honestly.

Admin
Final Boss
Final Boss

Posts : 324
Bonus Coins : 362
Hi Scores : 25
Join date : 2017-05-12

http://hyperarcades.forumotion.com

Back to top Go down

Re: [SOLVED] Bugs on new install (Cristophe solved his error and helping others. Awesome!)

Post by James M on Sun Nov 05, 2017 1:33 pm

I nominated Christophe for admin group.

_________________


So, the funniest thing about this particular signature line is that by the time you realize it doesn't say anything, it's too late to stop reading it


avatar
James M
Final Boss
Final Boss

Location : ,,/'' ''/'' /_
Posts : 350
Bonus Coins : 1180
Hi Scores : 25
Join date : 2017-05-12

https://jdm001.wixsite.com/jimmerscripts

Back to top Go down

Re: [SOLVED] Bugs on new install (Cristophe solved his error and helping others. Awesome!)

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum