[SOLVED!] Using a 27 inch CRT Television Monitor in my Arcade Cabinet (not a 'double' bezel, just bezel turned on. how to turn off fix included ITT)

View previous topic View next topic Go down

[SOLVED!] Using a 27 inch CRT Television Monitor in my Arcade Cabinet (not a 'double' bezel, just bezel turned on. how to turn off fix included ITT)

Post by Shanon on Tue Nov 07, 2017 3:20 pm

Hi all,

Hopefully someone can help me out with this, I'm sure its just a setting somewhere.  I'm using a 27 inch Television for my display in my arcade cabinet.  Video Graphics card outputs HDMI to an S-Video converter to the monitor.  Works good and the classic arcade graphics look great on it.  My problem is I get a double bezel because of the real one, then the one that is displayed on-screen by MAME.  Didn't have this issue with my previous hyper-spin setup, everything was just full-screen. Can anyone tell me how to disable this?

Thanks!

Shanon

Posts : 18
Bonus Coins : 28
Hi Scores : 0
Join date : 2017-09-19

Back to top Go down

Re: [SOLVED!] Using a 27 inch CRT Television Monitor in my Arcade Cabinet (not a 'double' bezel, just bezel turned on. how to turn off fix included ITT)

Post by James M on Sat Nov 11, 2017 12:42 am

Can you post image of this... sounds like an error, shouldn’t do this.

Also; updating should fix.... if you use settings saver; go without saving databases and only save game states and favorites.

Try that when servers are back up and let us know, and post images.

_________________


So, the funniest thing about this particular signature line is that by the time you realize it doesn't say anything, it's too late to stop reading it


avatar
James M
Final Boss
Final Boss

Location : ,,/'' ''/'' /_
Posts : 350
Bonus Coins : 1180
Hi Scores : 25
Join date : 2017-05-12

https://jdm001.wixsite.com/jimmerscripts

Back to top Go down

Re: [SOLVED!] Using a 27 inch CRT Television Monitor in my Arcade Cabinet (not a 'double' bezel, just bezel turned on. how to turn off fix included ITT)

Post by Shanon on Sat Nov 11, 2017 1:45 pm

I have the latest update.  I will update again after the servers are up. But it looks like to me that these settings will work for a 16 x 9 widescreen monitor, not a 4 x 3  screen like I'm using.  Uploading images.
https://imgur.com/VTIhgF9
https://imgur.com/sQkyzH5

Shanon

Posts : 18
Bonus Coins : 28
Hi Scores : 0
Join date : 2017-09-19

Back to top Go down

Re: [SOLVED!] Using a 27 inch CRT Television Monitor in my Arcade Cabinet (not a 'double' bezel, just bezel turned on. how to turn off fix included ITT)

Post by James M on Sat Nov 11, 2017 2:22 pm

Shoot... you might have to manually switch settings to 4:3 like another user who has 4:3 and said he manually does it after each update.

That’s not an easy fix unfortunately. Maybe some setting changed in your OS in display properties?

Sent from Topic'it App

_________________


So, the funniest thing about this particular signature line is that by the time you realize it doesn't say anything, it's too late to stop reading it


avatar
James M
Final Boss
Final Boss

Location : ,,/'' ''/'' /_
Posts : 350
Bonus Coins : 1180
Hi Scores : 25
Join date : 2017-05-12

https://jdm001.wixsite.com/jimmerscripts

Back to top Go down

Re: [SOLVED!] Using a 27 inch CRT Television Monitor in my Arcade Cabinet (not a 'double' bezel, just bezel turned on. how to turn off fix included ITT)

Post by Shanon on Sat Nov 11, 2017 2:42 pm

It has always looked this way with Chris's drive although I don't believe it was like this on the free drive, (I tried it before buying the 8TB.)

So where do i manually switch the settings? In Hyper-spin?? or Rocket-Launcher??

Shanon

Posts : 18
Bonus Coins : 28
Hi Scores : 0
Join date : 2017-09-19

Back to top Go down

Re: [SOLVED!] Using a 27 inch CRT Television Monitor in my Arcade Cabinet (not a 'double' bezel, just bezel turned on. how to turn off fix included ITT)

Post by James M on Fri Nov 24, 2017 11:34 am

I was just reviewing this again... i don't see a double bezel. I just see a single bezel.

If by "double bezel" you mean one on each side; that's correct, that's just a bezel. The bezel goes around both sides, sometimes top and bottom too. But that's only one bezel i see in your image, not two.

So, that's not an error, that's just bezels are turned on.

Also, it's on by default, you can turn it off, but then you'd have black bars on either side.

Run RocketLauncherUI, click GLOBAL on the left side menu and 'bezel' on the top/right menu. The first setting should be Bezel, change it from true to false.

_________________


So, the funniest thing about this particular signature line is that by the time you realize it doesn't say anything, it's too late to stop reading it


avatar
James M
Final Boss
Final Boss

Location : ,,/'' ''/'' /_
Posts : 350
Bonus Coins : 1180
Hi Scores : 25
Join date : 2017-05-12

https://jdm001.wixsite.com/jimmerscripts

Back to top Go down

Re: [SOLVED!] Using a 27 inch CRT Television Monitor in my Arcade Cabinet (not a 'double' bezel, just bezel turned on. how to turn off fix included ITT)

Post by Shanon on Sun Nov 26, 2017 1:35 pm

Very Happy  Yes, I found the setting but not exactly as you explained.  In the GLOBAL settings, BEZEL was set to False but under MAME is was set to true,  So I changed that to "USE GLOBAL" and now MAME is full-screen without a super-imposed bezel.  Thank you very much!

Shanon

Posts : 18
Bonus Coins : 28
Hi Scores : 0
Join date : 2017-09-19

Back to top Go down

Re: [SOLVED!] Using a 27 inch CRT Television Monitor in my Arcade Cabinet (not a 'double' bezel, just bezel turned on. how to turn off fix included ITT)

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum