[Under Review] RetroArch 1.6.3 missing a whole bunch of BIOS files (needed in possible update)

View previous topic View next topic Go down

[Under Review] RetroArch 1.6.3 missing a whole bunch of BIOS files (needed in possible update)

Post by Benjamin Booth on Tue Nov 07, 2017 4:38 pm

The RetroArch system/ folder in D:\Arcade\Emulators\Retro 1.6.3\system is missing a whole bunch of BIOS files. When I try to run a game using RetroArch 1.6.3 on a system where a BIOS file is missing, then the game won't start. The older RetroArch version in D:\Arcade\Emulators\Retro 1.5.0\system has all the BIOS files, so if I copy the contents of the system\ folder from 1.5.0 to 1.6.3 then that fixes the problem. Any chance this fix can be incorporated in Chris's build? Thanks!
avatar
Benjamin Booth

Posts : 7
Bonus Coins : 15
Hi Scores : 0
Join date : 2017-09-12

Back to top Go down

Re: [Under Review] RetroArch 1.6.3 missing a whole bunch of BIOS files (needed in possible update)

Post by James M on Sat Nov 11, 2017 12:40 pm

Good catch. Not sure if we're using both emulators or if migrating from one to other; but, I'll send a note to Chris.

_________________


It's great to hear that you have both sides of your brain, the left side and the right side, just like normal people.
But I see the problem is that there is nothing right in your left brain and there is nothing left in your right side.


avatar
James M
Final Boss
Final Boss

Location : ,,/'' ''/'' /_
Posts : 128
Bonus Coins : 916
Hi Scores : 7
Join date : 2017-05-12

https://jdm001.wixsite.com/jimmerscripts

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum