[SOLVED!] Nintendo game and watch wheel not working launched from Hyperspin but do launch from RocketLauncher UI (Investigating issue -- FIXED)

View previous topic View next topic Go down

[SOLVED!] Nintendo game and watch wheel not working launched from Hyperspin but do launch from RocketLauncher UI (Investigating issue -- FIXED)

Post by Mike Abell on Thu Nov 09, 2017 10:48 am

Strangely, they all launch from Rocketauncher UI just fine but if launched from Hyperspin, all games come up with an error stating that they "have not been setup in Rocketlauncher UI yet so PCLauncher does not know what exe, fade title, etc to use blah blah".  I found that if I copy all the games over to the system roms\pc games folder that they will launch from Hyperspin correctly.  It's a workaround but I wouldn't think this is not what Chris intended on how they will should work.

Mike..
avatar
Mike Abell

Posts : 3
Bonus Coins : 7
Hi Scores : 0
Join date : 2017-10-06

Back to top Go down

Re: [SOLVED!] Nintendo game and watch wheel not working launched from Hyperspin but do launch from RocketLauncher UI (Investigating issue -- FIXED)

Post by Eric Gorka on Thu Nov 09, 2017 6:45 pm

I have the same issue. I could never pinpoint what was wrong.
avatar
Eric Gorka

Posts : 45
Bonus Coins : 63
Hi Scores : 0
Join date : 2017-09-12

Back to top Go down

Re: [SOLVED!] Nintendo game and watch wheel not working launched from Hyperspin but do launch from RocketLauncher UI (Investigating issue -- FIXED)

Post by James M on Sat Nov 11, 2017 1:26 am

I messaged this to Chris... nothing supposed to move but weird it worked... looking into it.

_________________


So, the funniest thing about this particular signature line is that by the time you realize it doesn't say anything, it's too late to stop reading it


avatar
James M
Final Boss
Final Boss

Location : ,,/'' ''/'' /_
Posts : 350
Bonus Coins : 1180
Hi Scores : 25
Join date : 2017-05-12

https://jdm001.wixsite.com/jimmerscripts

Back to top Go down

Re: [SOLVED!] Nintendo game and watch wheel not working launched from Hyperspin but do launch from RocketLauncher UI (Investigating issue -- FIXED)

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum