I am using an Alt drive setup and cannot get the new Syncovery Process to work.

View previous topic View next topic Go down

I am using an Alt drive setup and cannot get the new Syncovery Process to work.

Post by Admin on Fri Nov 10, 2017 1:43 pm

Please post below with the following format:

1. Drive Size bought
2. Main Drive Letter (Should always be D:/)
3. Main Drive Size
4. Secondary Drive Letter
5. Secondary Size

Again, we are trying to track down why these occur so please bear with us.

Admin
Final Boss
Final Boss

Posts : 324
Bonus Coins : 362
Hi Scores : 25
Join date : 2017-05-12

http://hyperarcades.forumotion.com

Back to top Go down

Re: I am using an Alt drive setup and cannot get the new Syncovery Process to work.

Post by James M on Tue Nov 14, 2017 9:02 pm

For anyone that has this error.

This file should fix it, small download. You'll need to have already downloaded the new installer process, and this fixes the one file that had issues:

bit.ly 2z3grpK

_________________


So, the funniest thing about this particular signature line is that by the time you realize it doesn't say anything, it's too late to stop reading it


avatar
James M
Final Boss
Final Boss

Location : ,,/'' ''/'' /_
Posts : 350
Bonus Coins : 1179
Hi Scores : 24
Join date : 2017-05-12

https://jdm001.wixsite.com/jimmerscripts

Back to top Go down

Re: I am using an Alt drive setup and cannot get the new Syncovery Process to work.

Post by TheGoldenSoldier on Sat Nov 18, 2017 10:54 am

Hey im looking for this fix. The link no longer works however

TheGoldenSoldier

Posts : 3
Bonus Coins : 5
Hi Scores : 0
Join date : 2017-09-11

Back to top Go down

Re: I am using an Alt drive setup and cannot get the new Syncovery Process to work.

Post by Matthew Johnson on Sat Nov 18, 2017 11:27 pm

I am getting an error that is detecting a 5tb setup.  

1.    8TB
2.    D:\
3.   5TB
4.   E:\
5.    5TB

they are identical drives.
avatar
Matthew Johnson

Posts : 11
Bonus Coins : 13
Hi Scores : 0
Join date : 2017-09-30

Back to top Go down

Re: I am using an Alt drive setup and cannot get the new Syncovery Process to work.

Post by Admin on Sun Nov 19, 2017 6:36 am

The only way that you get that error is if you did not download the entirety of the 2 zip files as instructed in the initial email Chris sent you OR you did not build your drive correctly.

Admin
Final Boss
Final Boss

Posts : 324
Bonus Coins : 362
Hi Scores : 25
Join date : 2017-05-12

http://hyperarcades.forumotion.com

Back to top Go down

Re: I am using an Alt drive setup and cannot get the new Syncovery Process to work.

Post by James M on Sat Dec 16, 2017 6:14 am

This thread is obsolete.

Please see this new thread moving forward:
http://hyperarcades.forumotion.com/t332-update-process-new-process-and-fixes#1890

_________________


So, the funniest thing about this particular signature line is that by the time you realize it doesn't say anything, it's too late to stop reading it


avatar
James M
Final Boss
Final Boss

Location : ,,/'' ''/'' /_
Posts : 350
Bonus Coins : 1179
Hi Scores : 24
Join date : 2017-05-12

https://jdm001.wixsite.com/jimmerscripts

Back to top Go down

Re: I am using an Alt drive setup and cannot get the new Syncovery Process to work.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum